“libapache2-mod-fastcgi has no installation candidate” hatasının giderilmesi

closeBu yazı 3 yıl 25 gün önce yayınlanmış olduğundan güncelliğini yitirmiş veya içeriğindeki bilgilerin geçerliliği kaybolmuş olabilir. Herhangi bir yanlış anlaşılmadan bu site sorumlu değildir.

Merhabalar,

LAMP kurulumu yaparken yukarıdaki gibi bir hata alabilirsiniz. Almanızın nedeni “libapache2-mod-fastcgi” paketinin ubuntu multiverse reposunda olması ve bu reponun kaynak paketlerinde aktif olmamasıdır.

Hatayı gidermek için;

“sources.list” dosyasını açalım ve linkte multiverse gördüğünüz, deb ile başlayan satırların başından “#” işaretini kaldıralım ve dosyayı kaydedip çıkalım.

“sources.list” dosyası ubuntu üzerinde “/etc/apt/sources.list”, linux mint üzerinde “/etc/apt/sources.list.d/official-package-repositories.list” dosyasıdır.

Daha sonradan terminal ile aşağıdaki komutu çağırarak paketlerin yenilenmesini sağlayalım.

Tekrar “libapache2-mod-fastcgi” paketini yüklemeye çalışırsanız yüklendiğini göreceksiniz.

Selamlar

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

*